POS Error: Line Item Selector flag "include Modifiers with base item?" needs to be enabled